Unreliable operation of a DSO-2810R

Unreliable operation of a DSO-2810R

Postby pete_dl » Sun Dec 03, 2017 7:37 am

I have tried to use it for a day or so. I supply a repeating signal from a sound card. When I launch the application, everything works fine. However, if I try to change the sample frequency or capture window size, roughly 50% of the time, the signal disappears and the software waits to trigger. The trigger settings are default (ie auto, 0% change...), so any minute signal noise should trigger. I have attached a screen grab of this happening. The green light on the DSO-2810R remains lit. To get the system working again, I have to close the application and pull the USB cable out and put it back in. I am using windows 7 pro on a HP laptop.

Also, occasionally a window comes up saying “Fail to start DAQ!”

Might my DSO-2810R be faulty ?

DSOGrab2.jpg
DSOGrab2.jpg (231.38 KiB) Viewed 113 times
pete_dl
 
Posts: 6
Joined: Tue Nov 28, 2017 1:44 am

Re: Unreliable operation of a DSO-2810R

Postby VirtinsTech » Mon Dec 04, 2017 8:59 pm

It looks like a USB connection problem. Please try the following:

1. Change the USB cable to see if it helps
2. Use another USB port of the PC to see if it helps
3. Use another PC to see if it helps
VirtinsTech
Site Admin
 
Posts: 99
Joined: Tue Oct 01, 2013 3:06 pm

Re: Unreliable operation of a DSO-2810R

Postby pete_dl » Mon Dec 04, 2017 11:20 pm

I have tried a different cable, port and computer and it still performs in the same erroneous way. Looks like a hardware fault.
pete_dl
 
Posts: 6
Joined: Tue Nov 28, 2017 1:44 am

Re: Unreliable operation of a DSO-2810R

Postby VirtinsTech » Tue Dec 05, 2017 11:54 pm

please contact support@virtins.com if you need to send it back for repairing.
VirtinsTech
Site Admin
 
Posts: 99
Joined: Tue Oct 01, 2013 3:06 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron