DSO VT-2810F stopped working

DSO VT-2810F stopped working

Postby buckeyes1997 » Tue Nov 27, 2018 2:58 am

Hello
I have a 2810F that I have been using for years without problem and up until today was using it with this laptop without issue. The computer is running Windows 7 professional 64bit and I was using the latest 3.8v of the software. Today I tried to run the software and it comes up fine and lists the 2810F at the top of the page but the scope icons are missing and it doesn't show any data. Also I usually hear a click in the unit on launching the software but I don't hear that anymore. The red LED is lit on the side of the unit and the Prolific serial port is listed in the device manager. I really need to use the scope so not sure why it's not working but please help!

See the attached screenshot to see what I see when I run the software.
Attachments
scope.png
scope.png (62.18 KiB) Viewed 85 times
buckeyes1997
 
Posts: 2
Joined: Tue Nov 27, 2018 2:53 am

Re: DSO VT-2810F stopped working

Postby VirtinsTech » Tue Nov 27, 2018 12:54 pm

VT DSO-2810F has been obsoleted for a few years. Most likely the Multi-Instrument software license information inside the unit is somehow lost. Contact support@virtins.com to find a fix.
VirtinsTech
Site Admin
 
Posts: 114
Joined: Tue Oct 01, 2013 3:06 pm

Re: DSO VT-2810F stopped working

Postby buckeyes1997 » Wed Nov 28, 2018 1:26 am

I have reached out to support.

I really like the scope and the software and don't understand why it just suddenly stopped working yesterday. I even tried installing an older version of the program to see if that fixed it and it did not.

I sure hope someone can help.
buckeyes1997
 
Posts: 2
Joined: Tue Nov 27, 2018 2:53 am


Return to Questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron